[v1,4/9] media: vimc: scaler: Rename vic_sca_pad enum to vimc_scaler_pad

Message ID 20240424235741.17093-5-laurent.pinchart@ideasonboard.com (mailing list archive)
State New
Headers
Series media: vimc improvements |

Commit Message

Laurent Pinchart April 24, 2024, 11:57 p.m. UTC
  The vic_sca_pad enum's name has been shortened to the extreme for no
good reason. Rename it to vimc_scaler_pad.

Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
---
 drivers/media/test-drivers/vimc/vimc-scaler.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
  

Comments

Shuah Khan May 30, 2024, 7:29 p.m. UTC | #1
On 4/24/24 17:57, Laurent Pinchart wrote:
> The vic_sca_pad enum's name has been shortened to the extreme for no
> good reason. Rename it to vimc_scaler_pad.
> 
> Signed-off-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
> ---
>   drivers/media/test-drivers/vimc/vimc-scaler.c | 2 +-
>   1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/drivers/media/test-drivers/vimc/vimc-scaler.c b/drivers/media/test-drivers/vimc/vimc-scaler.c
> index 3e32cfb79c64..013cd84f82be 100644
> --- a/drivers/media/test-drivers/vimc/vimc-scaler.c
> +++ b/drivers/media/test-drivers/vimc/vimc-scaler.c
> @@ -15,7 +15,7 @@
>   #include "vimc-common.h"
>   
>   /* Pad identifier */
> -enum vic_sca_pad {
> +enum vimc_scaler_pad {
>   	VIMC_SCALER_SINK = 0,
>   	VIMC_SCALER_SRC = 1,
>   };

Looks good to me.

thanks,
-- Shuah
  

Patch

diff --git a/drivers/media/test-drivers/vimc/vimc-scaler.c b/drivers/media/test-drivers/vimc/vimc-scaler.c
index 3e32cfb79c64..013cd84f82be 100644
--- a/drivers/media/test-drivers/vimc/vimc-scaler.c
+++ b/drivers/media/test-drivers/vimc/vimc-scaler.c
@@ -15,7 +15,7 @@ 
 #include "vimc-common.h"
 
 /* Pad identifier */
-enum vic_sca_pad {
+enum vimc_scaler_pad {
 	VIMC_SCALER_SINK = 0,
 	VIMC_SCALER_SRC = 1,
 };